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Abstract

Hyperlinks, a relatively underutilized feature of Microsoft PowerPoint, have
the power to create interactive games for English as a Second Language (ESL)
and English as a Foreign Language (EFL) instruction. This article provides step-
by-step instructions for creating an interactive game on Microsoft PowerPoint 2013
from scratch using hyperlinks. Pointers are also included for Mac and Google
Slides users. The article covers three general steps for building interactive games
on PowerPoint: (1) Creating a concept map of an interactive game; (2) Hyperlink-
ing to a slide within the same presentation; and (3) Hyperlinking to an external
file or web page in the presentation. Suggestions for enhancing an interactive game
on PowerPoint include the use of text styles, images, sound effects, transitions,

and animations.

Keywords: Hyperlinks, Microsoft PowerPoint, interactive game, ESL/EFL

Introduction

Technology is a powerful instructional tool. Whether it is used to introduce
or present a lesson, handle data using graphs, or create interactive activities, teach-
ers across subject areas and grade levels seek to integrate technology into instruc-
tion. Technology applications have the potential to engage students, thus creating
effective classroom environments (Yu & Smith, 2008). In English as a Second or
Foreign Language (ESL or EFL) classrooms, one of the common programs teach-
ers and students utilize to create presentations is Microsoft PowerPoint.

Despite PowerPoint’s approximate 26 years of life as a component of Mi-
crosoft Office, the program may still be underutilized in many classrooms due to
a lack of awareness about ways in which this program can be used to create inter-

active presentations and games (Marcovitz, 2012). A possible way to learn Pow-
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erPoint as an interactive tool would be to explore its features (integration of images,
sound clips, font colors, and designs) using a trial and error approach that can be
time-consuming. This article proposes a different approach by providing straight-
forward step-by-step instructions for those interested in creating interactive
games on PowerPoint from scratch using hyperlinks. While this article explains
how to embed hyperlinks for a Jeopardy game on PowerPoint, hyperlinks can
be applied to other interactive games such as Who Wants to Be a Millionaire and
matching/memory games.

Interactive PowerPoint Game Templates for ESL and EFL Classrooms

One can find a variety of interactive PowerPoint game templates offered on-
line. Some are free to download and others are available for purchase. Two of the
most common PowerPoint game templates used in ESL and EFL classrooms,
namely, Jeopardy and Who Wants to Be a Millionaire, are appealing and fun to
students since they are based on popular TV game shows (Withers, Jacobson, &
McCoy, 2002). These interactive PowerPoint games integrate hyperlinks to connect
a slide to websites and other slides, and can be used for reviews, warm up activities,
assessments, or can be integrated into presentations of new material.

Jeopardy

This PowerPoint game features a game board with hyperlinks that connect
different slides displaying questions and answers. The game board is composed
of topics and a series of questions under each topic ranked per their level of diffi-
culty. The figure below is a visual representation of an available Jeopardy Power-
Point game already hyperlinked and formatted that can be found online. The

template can be customized with the user’s topics, questions, and answers.
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Figure 1. Example of a Jeopardy template available online

Who Wants to Be a Millionaire

To play this interactive game, a student starts with a slide that displays a question
to be answered and four plausible answers. After the student answers, she or he
clicks on the chosen option to learn if the answer was correct or not. As students
move to the next questions, these get progressively more and more difficult. Figure 2
shows an example of a Who Wants to Be a Millionaire template available online.

9

| @D
Question 27? ‘ $1,000,000

$500,000
$100,000
$50,000

Is this your

$10,000
Final Answer? | $5000
$1000
£500
Yes No $200
$100

# (C Wrong Answer

B wrong Answer *D Wrong Answer
= =
\a 2 b

Figure 2. Example of a Who Wants to Be a Millionaire template available online
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Using a PowerPoint template may be a straight-forward way for creating an
interactive game, however, we have identified at least three downsides associated
with their use. First, the templates require certain level of proficiency with Pow-
erPoint and thus, may be difficult to utilize, especially in the case of users that are
not familiar with PowerPoint features. Second, using a template may limit one’s
creative freedom and ability to modify the file’s visual design and the flow of the
presentation. Third, when considering a PowerPoint template available on the web,
is important to keep in mind that not all slides within the template may be hyper-
linked correctly.

Creating Your Own Interactive Game on PowerPoint

Interactive PowerPoint games can be used for a variety of reasons in most
ESL or EFL classroom settings. Teachers can incorporate these games as reviews
for tests or for practice over a particular topic (Oommen, 2012). PowerPoint’s hy-
perlinks and animations allow for interactivity with the potential to engage stu-
dents. From an interactive periodic table in chemistry to an interactive map of the
United States of America in social studies, the possibilities are endless!

As you plan on incorporating an interactive game on PowerPoint, you must
first determine the purpose of your interactive game, along with the content you
will present and the time frame for playing your interactive game during class
(Marcovitz, 2012). For example, you may decide to present a PowerPoint game
every so often during your course to introduce or review a topic. A second consid-
eration is simplicity. Ease into PowerPoint and start off with a simple interactive
game and then, start adding features (animations, transitions, sound effects) as you
perfect your skills. Below, we describe three steps to creating your own interactive

game on PowerPoint.

Step 1: Create a concept map of your interactive game

Careful planning of your project can help create an interactive PowerPoint
game your students will enjoy. Once you decide on the content and time frame for
your interactive game, it is important to brainstorm and draw out a sketch of your
game the way you visualize it (Marcovitz, 2012). This concept map can serve as
your “road map” for project development. Aim for a simple concept map with

enough details to depict the way you want your game to flow. To illustrate, Figure
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3 shows our pencil and paper concept map for a Jeopardy math game. We started
by drawing out our first slide, which is usually the game board. In this case, we
have four columns, with the topics listed on top of each column. Under the topics,
we have five rows, for questions worth 100, 200, 300 points, and so on.

Next, we drew out the parts of the presentation we wanted hyperlinked or
“connected.” For example, in our concept map, we want number “100”” under Ad-
dition to “connect” to Slide Two: Question Slide. In addition, we wanted Slide
Two connected to Slide Three: Answer Slide. Finally, we wrote ourselves a re-
minder about action buttons since it is always good practice to insert an action but-

ton on each question and answer slide so we can always have a way to go back to
the game board.
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Figure 3. Concept Map of an Interactive PowerPoint Game.

About Hyperlinks

On our concept map, we identified the parts of the presentation we wanted
hyperlinked or “connected.” Hyperlinks make this “connectivity” or interactivity
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possible in PowerPoint presentations. A hyperlink is a clickable text or image that
connects two places. For example, a text or image can be linked to another slide
in the presentation, a video, a sound file, an external web page, a different Power-
Point presentation, etc., thus creating a multidimensional presentation. PowerPoint
tools such as hyperlinks are often underused (Siegle, 2006). In fact, most Power-
Point presentations display information in a linear way through a title slide and
then a succession of slides. By adding hyperlinks, we can say goodbye to linear
PowerPoint presentations that go from slide number one to slide number two, be-
cause now slides can go anywhere.

In Microsoft PowerPoint for Windows, the hyperlink feature has been a part
of the program since the earlier versions of the software. The Microsoft PowerPoint
2007, 2010, and 2013 all have similar procedures for adding a hyperlink. Also, de-
pending on the type of computer system you are using (Windows or Apple), the
steps may differ. If you are a Mac user, the steps for inserting a hyperlink to Mi-
crosoft PowerPoint for Mac can be found on the Microsoft Office Support web
page (https://support.office.com/en-us/article/Create-or-edit-a-hyperlink-in-Pow-
erPoint-2016-for-Mac-d61d1164-2b74-4061-afac-af87eeb42ec9).

For the purpose of this article, we created the main set of instructions provided
below using Microsoft PowerPoint 2013 on a Windows desktop computer. At the
end of the article, we also include steps for hyperlinking on Google Slides since
the use of Google products in ESL and EFL classrooms is becoming increasingly
popular. In order to follow our instructions below, it is important to make sure your
computer has connections to a mouse or a mouse pad since creating hyperlinks
may pose some difficulty when using a touchscreen device.

Step 2: Hyperlink to a slide in the same presentation

We start by creating the slides we will hyperlink. First, double click on the
PowerPoint icon to open a blank presentation (see Figure 4). Now save your Pow-
erPoint to your computer to ensure no accidental loss of your file. Have your con-

cept map handy as it will guide the design of your PowerPoint interactive game.
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Click to add title

Click to add subtitle

Figure 4. Blank Microsoft PowerPoint 2013 presentation.

Next, on the first slide of the presentation (see Figure 5) create a table that
will display your game board. To create your game board, click on the Insert tab,
and then Table. Select how many columns and rows you want your game board to
be based on your concept map.

Figure 5. Creating a table for the game board.
As our concept map shows, since our PowerPoint interactive game will be a
math warm up activity, our game categories were Addition, Subtraction, Multiplica-
tion, and Division (see Figure 6). We then labeled the table cells from 100-500 points.
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Addition Subtraction | Multiplication |  Division

100 100 100 100
200 200 200 200
300 300 300 300
400 400 400 400
500 500 500 500

Figure 6. Customizing your game board.

After you have customized your game board, the next step is to create slides
for all the cells that will be hyperlinked (connected). We start off with a blank slide.
To create a blank slide, click New Slide under the Home tab, and then under the
Slides menu. The blank slide should appear (see Figure 7). Label each slide based
on the category and point value that appear on your game board. Figure 7 shows
our Question Slide and Answer Slide for the 100 category.
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Figure 7. Creating slides for game questions.
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Once the Question and Answer slides for each cell of the game board have been
created, you are ready to hyperlink (connect) your table cells to their particular slides.
To insert a hyperlink for the first question in the Addition category, use your cursor to
highlight the number 100 and then click Hyperlink under the Insert tab (see Figure 8).
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= 300 300 300 300
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500 500 500 500

Figure 8. Inserting a hyperlink.

A new window will pop up (see Figure 9). To hyperlink the 100 cell from the
Addition category on the game board to the corresponding Question slide, click
Place in This Document on your left-side menu, select the slide you want hyper-
linked and then click okay. Your hyperlink should have turned blue. To test your
hyperlink, go to the Slideshow tab, select From Current Slide and then click on
the hyperlink. It should properly go to the Addition — 100 points Question slide.
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Figure 9. Selecting the slide you want to hyperlink.
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Now that you have hyperlinked the game board to the Question slide, you
need to hyperlink the Question slide to the Answer slide. Below your question on
the Question slide, add your text stating to “Click Here” for the answer (see Figure
10). Then, follow the same process for hyperlinking as the previous steps. Select
the text you want to hyperlink, and then, under the Insert tab select Hyperlink.
Once the Hyperlink window comes up, select the slide you want hyperlinked to
the command “Click Here.”
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Figure 10. Hyperlinking Question slide and Answer slide.

In our concept map, we stressed the need for action buttons. An Action Button
allows you to go “home,” otherwise known as the game board. To create an Action
Button, you select the Insert tab, click the Shapes button, and then all the way
down you will find the Action Buttons (see Figure 11). Draw out your Action But-
ton where you want to place it on your slide.
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Figure 11. Inserting an Action Button.

After you draw out your Action Button, a new window will pop up for you to
select what the Action Button will link to. If you want it to link to the game board
on the first slide, you select First Slide and then Okay (see Figure 12). As we
stated before, you want to create an Action Button on all Question and Answer
slides so that you always have the possibility of going back to the game board
when needed, regardless of what slide is showing at a given time.
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Figure 12. Selecting where the Action Button will link to.

Step 3: Hyperlink to an external file or web page in the presentation

Extending your interactive PowerPoint game to areas outside of the presenta-
tion can help make the PowerPoint game a more attractive and exciting experience.
Hyperlinking to an external file or web page in the presentation is very similar to
hyperlinking to a slide in the presentation (see Figure 13). For example, the hy-
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perlink we show in Figure 13 will go to an online help site on the topic of addition.
To link to a Web Page, you select the item you want to be hyperlinked, go under
the Insert tab, and then select Hyperlink. A window will pop up. Select Existing
File or Web Page, type the website URL into the Address bar, and then press okay.
Once hyperlinked, the text should turn blue.
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Figure 13. Inserting a hyperlink to a Web page.

Hyperlinking in Google Slides

Google Slides is a presentation building software in the Google Docs and
Drive productivity suite and is similar to Microsoft PowerPoint, but unlike Mi-
crosoft PowerPoint, it is accessed through the internet and is also shareable online.
The steps for inserting a hyperlink in Google Slides are similar to the steps we de-
scribed for Microsoft PowerPoint 2013; however, there are some differences, as

we indicate below.
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Once you have created your game board as well as your question and answer
slides, you are ready to hyperlink. To insert a hyperlink for the first question in
the Addition category, highlight with your cursor the 100 points and then click
Link under the Insert tab (see Figure 14).
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Figure 14. Inserting a hyperlink on Google Slides

Once you click on Link, a small box should appear below the highlighted
text. To hyperlink the text, click Slides in this presentation, select the Question
slide it will be hyperlinked to, and then apply. Your hyperlink should have turned
the 100 point cell in the table blue.
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Figure 15. Sclecting the slide you want to hyperlink.
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From this point on, you can follow the same steps to hyperlink all throughout
your presentation to make your game truly interactive.

Incorporating Other PowerPoint Features

PowerPoint offers a variety of features that can be used to enhance your in-
teractive game. Among these are text styles, images, sound effects, transitions, and
animations.

Text styles

This feature is located on the Home Tab in the PowerPoint program and it al-
lows you to add a fun flare to your file by changing the font type, size, color, in
your interactive game. However, be aware of clashing contrasts of colors and text

size. Also, make sure your text is readable from a distance.

Images

Adding images to your file is a great way to connect to visual learners. You
can add images from your computer, the internet, Microsoft’s Clip Art Gallery,
etc. to add a visual appeal to your interactive game. To add an image to your file,
go to the Insert Tab on your top menu, then select among the options for pictures,
ClipArt, a computer screenshot, or Photo Album.

Sound Effects

Adding sound effects to your file can bring your game to life. Adding an ap-
plause sound effect when the student gets the answer correct or a sound clip of the
correct pronunciation of a word can add an extra layer of appeal to your game.
You can add some audio to your interactive game by going to the Insert Tab and
then select either a file from your computer or a ClipArt Audio. Always remember
to save your audio files along with your PowerPoint file in a folder so your audio
files can be played on the computer of your choice. Also, be sure to test out your
audio files before presenting to make sure they work. As is the case with images
and text styles, keep in mind that too many sound effects may be distracting.
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Transitions

You can customize the way your slides transition throughout the presentation
(dissolve, fade, flash, peel off, etc.). To add transitions, select the Transitions tab
and choose from the various options. We recommend selecting one transition style

and sticking to it during the game so as not to distract the audience.

Animations

Animations are a great way to add movement to text and images on the slide.
You can hide things from a slide until you click on a given item on the slide to
make something appear. Animations have a great surprise element that grabs stu-
dent’s attention.

In designing your interactive PowerPoint games, keep in mind that using too
much of one feature (for example, different types of slide transitions through the
interactive game) or using too many features together (for example, animations,
transitions, sound effects, images, and different text styles on each slide) can dis-
tract students from the actual interactive game and its objective.

Closing Remarks

Microsoft PowerPoint and Google Slides are two presentation software cur-
rently used in many ESL and EFL classrooms. While Microsoft PowerPoint is
more than 20 years older than Google Slides, both software are tools for instruction
and both have the potential to serve as the canvas for the design of interactive
games thanks to the integration of hyperlinks that can “connect” a slide with ex-
ternal files or with other slides in a non-linear fashion. In working with ESL and
EFL teachers, we have found that most of them are familiar with “linear presenta-
tions” on traditional Microsoft PowerPoint or the more recent Google Slides, and
they are often pleasantly surprised to learn how simple it is to create hyperlinks
that can make a traditional presentation multidimensional. It is our hope that the
reader will find hyperlinks helpful for the creation of Jeopardy and other interactive
games for ESL and EFL learners.
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